comp.lang.ada
 help / color / mirror / Atom feed
From: Preben Randhol <randhol+valid_for_reply_from_news@pvv.org>
Subject: Re: Naming convention for classes?
Date: Wed, 4 Feb 2004 09:13:45 +0000 (UTC)
Date: 2004-02-04T09:13:45+00:00	[thread overview]
Message-ID: <slrnc21du8.290.randhol+valid_for_reply_from_news@k-083152.nt.ntnu.no> (raw)
In-Reply-To: MPG.1a8a2399b416094998968f@news.sover.net

On 2004-02-04, Peter C Chapin <pchapin@sover.net> wrote:
>
> Okay, so in other words either approach is considered acceptable by the 
> community at large. It's a matter of style. At least that's the 
> impression I get from your reply. Does that sound like a fair 
> assessment?

My advice is to use senisble names for the types in the packages and try
to avoid using the "use" statement for the packages you built yourself.

-- 
"Saving keystrokes is the job of the text editor, not the programming
 language."



  parent reply	other threads:[~2004-02-04  9:13 UTC|newest]

Thread overview: 16+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2004-02-03 23:52 Naming convention for classes? Peter C. Chapin
2004-02-04  0:27 ` Jeffrey Carter
2004-02-04  2:31   ` Peter C. Chapin
2004-02-04  8:57     ` Jean-Pierre Rosen
2004-02-04 11:52       ` Peter C. Chapin
2004-02-04 14:02         ` Jean-Pierre Rosen
2004-02-05 12:18           ` Stuart Palin
2004-02-04 14:13         ` Martin Krischik
2004-02-04  9:13     ` Preben Randhol [this message]
2004-02-04 14:57     ` Georg Bauhaus
2004-02-04 19:01     ` Jeffrey Carter
2004-02-04  8:06 ` tmoran
2004-02-04 11:49   ` Peter C. Chapin
2004-02-04 12:36     ` Preben Randhol
2004-02-04 12:41       ` Preben Randhol
2004-02-04 14:09       ` Martin Krischik
replies disabled

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox